<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.newsfundas.com/xmlrpc.php"/>

<title>Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple</title>

<!-- All in One SEO Pack 2.3.14.1 by Michael Torbert of Semper Fi Web Design[269,425] -->
<meta name="keywords"  content="kedarnath,kedarnath temple,saif ali khan,sara ali khan,sushant singh rajput" />

<link rel="canonical" href="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Feed" href="http://www.newsfundas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Comments Feed" href="http://www.newsfundas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple Comments Feed" href="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.newsfundas.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.newsfundas.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='668bc8af32aece48f94c498401573f48' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/' />
<meta name='shareaholic:keywords' content='kedarnath, kedarnath temple, saif ali khan, sara ali khan, sushant singh rajput, bollywood' />
<meta name='shareaholic:article_published_time' content='2017-08-31T05:35:11+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-31T05:35:11+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='newsfundas' />
<meta name='shareaholic:site_id' content='668bc8af32aece48f94c498401573f48' />
<meta name='shareaholic:wp_version' content='7.6.2.3' />
<meta name='shareaholic:image' content='http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsfundas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newsfundas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.newsfundas.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wiles-style-css'  href='http://www.newsfundas.com/wp-content/themes/wiles/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.newsfundas.com/wp-content/themes/wiles/fa/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wiles-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%7COpen+Sans%3A700italic%2C400%2C800%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/common-scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/doubletaptogo.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/flexslider.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/global.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.newsfundas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsfundas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsfundas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Andhra CM Chandrababu Naidu praises PV Sindhu for winning silver at World Badminton Championship' href='http://www.newsfundas.com/andhra-cm-chandrababu-naidu-praises-pv-sindhu-for-winning-silver-at-world-badminton-championship/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.newsfundas.com/?p=9860' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsfundas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfundas.com%2Fsushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsfundas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfundas.com%2Fsushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple" />
<meta property="og:url" content="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/" />
<meta property="og:description" content="Bollywood actor Sushant Singh Rajput and the daughter of Saif Ali Khan, Sara Ali Khan recently visited Kedarnath temple. Both the actor and actress took blessings from Lord Shiva as they will be se…" />
<meta property="article:published_time" content="2017-08-31T05:35:11+00:00" />
<meta property="article:modified_time" content="2017-08-31T05:35:11+00:00" />
<meta property="og:site_name" content="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets" />
<meta property="og:image" content="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	</head>

<body class="post-template-default single single-post postid-9860 single-format-standard">
		
			<div class="top-nav">
				
				<div class="section-inner">
					
					<ul class="primary-menu">
						
						<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.newsfundas.com/category/politics/">Politics</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://www.newsfundas.com/category/india/">India</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.newsfundas.com/category/world/">World</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="http://www.newsfundas.com/category/bollywood/">Bollywood</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.newsfundas.com/category/tollywood/">Tollywood</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.newsfundas.com/category/state-politics/">State Politics</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.newsfundas.com/category/science/">Science</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.newsfundas.com/category/sports/">Sports</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.newsfundas.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.newsfundas.com/category/tourism-and-travel/">Tourism And Travel</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="http://www.newsfundas.com/category/beauty/">Beauty</a></li>
															
					</ul> <!-- /secondary-menu -->
				
					<ul class="social-menu">
						
												
					</ul> <!-- /social-menu -->
				
				<div class="clear"></div>
				
				</div> <!-- /section-inner -->
				<div class="clear"></div>
			</div> <!-- /top-nav -->
			<div class="clear"></div>
		
		<div class="search-container">
			
			<div class="section-inner">
			
				<form method="get" class="search-form" id="search-form" action="http://www.newsfundas.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form>			
			</div> <!-- /section-inner -->
			
		</div> <!-- /search-container -->
		
		<div class="header-wrapper">
		
			<div class="header">
					
				<div class="section-inner">
				
									
				        <a class="logo" href='http://www.newsfundas.com/' title='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &mdash; News Blog on India, World, Cinema, Sports and anything interesting' rel='home'>
				        	<img src='http://www.newsfundas.com/wp-content/uploads/2015/05/newsfundas-new-logo-may-4-2015-370px.jpg' alt='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets'>
				        </a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NewsFundas 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6174159143"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				
										
					<div class="nav-toggle">
						
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
						
					</div> <!-- /nav-toggle -->
				
				</div> <!-- /section-inner -->
				
			</div> <!-- /header -->
			
						
			<ul class="mobile-menu">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.newsfundas.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://www.newsfundas.com/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.newsfundas.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="http://www.newsfundas.com/category/bollywood/">Bollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.newsfundas.com/category/tollywood/">Tollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.newsfundas.com/category/state-politics/">State Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.newsfundas.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.newsfundas.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.newsfundas.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.newsfundas.com/category/tourism-and-travel/">Tourism And Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="http://www.newsfundas.com/category/beauty/">Beauty</a></li>
				
			</ul> <!-- /mobile-menu -->
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF-Mid-ad-text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1600384345"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
				
		</div> <!-- /header-wrapper -->
		
<!-- end -->
	
	
	<div class="container mtop">
		<div id="inner-content">	<section id="content" class="first clearfix" role="main">
		<div class="post-container">
			               	   			        <article id="post-9860" class="post-9860 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood tag-kedarnath tag-kedarnath-temple tag-saif-ali-khan tag-sara-ali-khan tag-sushant-singh-rajput" role="article">
  						<div class="singlebox">
						    <div itemscope itemtype="http://schema.org/WebPage" id="crumbs">You are here: <a itemprop="breadcrumb" href="http://www.newsfundas.com">Home</a> &raquo; <a itemprop="breadcrumb" href="http://www.newsfundas.com/category/bollywood/">Bollywood</a> &raquo; <span class="current">Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple</span></div>                                <header class="article-header">
									<h1 class="post-title">Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple</h1>

									<div id="post-meta">		
<p class="post-meta vsmall">
	<span class="post-meta-date">Updated on August 31, 2017</span>
	<span class="post-meta-author">By <a href="http://www.newsfundas.com/author/newsfundas/" title="">newsfundas </a></span>
		    <span class="post-meta-comments"><a href="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/#respond">Leave a comment</a></span>
    </p>
<div class="clear"></div>
</div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.newsfundas.com/tag/kedarnath/" rel="tag">Kedarnath</a> <a href="http://www.newsfundas.com/tag/kedarnath-temple/" rel="tag">Kedarnath temple</a> <a href="http://www.newsfundas.com/tag/saif-ali-khan/" rel="tag">Saif Ali Khan</a> <a href="http://www.newsfundas.com/tag/sara-ali-khan/" rel="tag">Sara Ali Khan</a> <a href="http://www.newsfundas.com/tag/sushant-singh-rajput/" rel="tag">Sushant Singh Rajput</a></p>								</header> <!-- end header -->
								<section class="entry-content clearfix">
									<div class='shareaholic-canvas' data-app-id='21058255' data-app='share_buttons' data-title='Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple' data-link='http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/' data-summary=''></div><!--Ad Injection:top-->
<div style='float:left;clear:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8414113943"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div><p>Bollywood actor Sushant Singh Rajput and the daughter of Saif Ali Khan, Sara Ali Khan recently visited Kedarnath temple.</p>
<p>Both the actor and actress took blessings from Lord Shiva as they will be seen together for an upcoming film titled as ‘Kedarnath’.</p>
<p>The film Kedarnath is going to hit the screens on September 3.</p>
<p>Sushant Singh Rajput and Sara Ali Khan also posed with the army officials who were present there and they put haldi-kumkum on their forehead.</p>
<div id="attachment_9861" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg"><img class="size-full wp-image-9861" src="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg" alt="Sushant Singh Rajput, Sara Ali Khan visit Kedarnath temple" width="640" height="480" srcset="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple.jpg 640w, http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Sushant Singh Rajput, Sara Ali Khan visit Kedarnath temple (Courtesy: ANI/Ventunotech.com)</p></div>
<p>Raabta actor Sushant Singh Rajput was seen in his casual T-shirt and jeans. Sara Ali Khan looked simple and elegant in her blue kurta and white salwar along with a black hoodie on top.</p>
<p>Abhishek Kapoor is the director for Kedarnath and is the Bollywood debut movie for Sara Ali Khan.</p>
<div id="vt-video-player"></div>
<p><script type="text/javascript">window.__ventunoplayer = window.__ventunoplayer||[];window.__ventunoplayer.push({video_key: 'Kzk5MjYwOXx8NTc4fHwxNTd8fDEsMiwx', holder_id: 'vt-video-player', player_type: 'vp', width:'100%', ratio:'16:9'});</script><script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script></p>
<div class='shareaholic-canvas' data-app-id='21058251' data-app='share_buttons' data-title='Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple' data-link='http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='21058259' data-app='recommendations' data-title='Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple' data-link='http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/' data-summary=''></div>																		<div class="clr"></div>
								</section> <!-- end section -->
								<footer class="article-footer">
								   
									
                                    								</footer> <!-- end footer -->
                               
                            
                                
	<section class="single-box related-articles">
        <h4 class="entry-title">
          You May Also Like  
        </h4>     	
            
			    
			<div class="related-article six-col">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.newsfundas.com/sachin-tendulkar-vidya-balan-and-many-celebritites-grace-neerja-movie-success-event/">
						  <img width="300" height="168" src="http://www.newsfundas.com/wp-content/uploads/2017/04/Neerja-Success-Bash-1-300x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Neerja Success Bash" srcset="http://www.newsfundas.com/wp-content/uploads/2017/04/Neerja-Success-Bash-1-300x168.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2017/04/Neerja-Success-Bash-1.jpg 641w" sizes="(max-width: 300px) 100vw, 300px" />                      </a>
              
                  </figure>
                          <h5><a href="http://www.newsfundas.com/sachin-tendulkar-vidya-balan-and-many-celebritites-grace-neerja-movie-success-event/">Sachin Tendulkar, Vidya Balan and many celebritites grace Neerja Movie Success Event</a></h5>
                      
                  
                  
              </div>
        
    		    
			<div class="related-article six-col">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.newsfundas.com/ranbir-kapoor-confirms-jagga-jasoos-release-date-as-july-14/">
						  <img width="300" height="194" src="http://www.newsfundas.com/wp-content/uploads/2017/04/Jagga-Jasoos-poster-300x194.jpg" class="attachment-medium size-medium wp-post-image" alt="Jagga Jasoos poster" srcset="http://www.newsfundas.com/wp-content/uploads/2017/04/Jagga-Jasoos-poster-300x194.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2017/04/Jagga-Jasoos-poster.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />                      </a>
              
                  </figure>
                          <h5><a href="http://www.newsfundas.com/ranbir-kapoor-confirms-jagga-jasoos-release-date-as-july-14/">Ranbir Kapoor confirms Jagga Jasoos release date as July 14</a></h5>
                      
                  
                  
              </div>
        
    					
            
         
         
         
	</section><!-- .single-box .related-posts -->
    
                   	
                                <div id="comments" class="comments-area">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.newsfundas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d01bf0685f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->	
                        </div>
						
					</article> <!-- end article -->
					
                					</div>															
	</section> <!-- end #main -->  
<aside id="sidebar"> 
	<div id="secondary" class="widget-area" role="complementary">
									<aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6243462745"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.oyechronicle.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.newsfundas.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyechronicle.com/">Bringing you interesting news from around the globe</a></h4><ul><li><a class='rsswidget' href='http://www.oyechronicle.com/narrow-escape-pinakini-express-mallipadu-tenali/'>Narrow escape for Pinakini Express at Mallipadu in Tenali</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/rajasthan-woman-resists-snatching-dies-falling-off-train-delhi/'>Rajasthan woman resists snatching, dies after falling off train in Delhi</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/student-jumps-running-train-blue-whale-game-madhya-pradesh/'>Student jumps before running train for Blue Whale Game in Madhya Pradesh</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/hero-cpl-2017-points-table-cpl-results-2017-cpl-2017-points-table/'>CPL 2017 Points Table – CPL Results 2017 of Caribbean Premier League 2017</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/hurricane-harvey-indian-student-dies-rescued-lake-bryan-texas/'>Hurricane Harvey: Indian student dies after rescued from lake Bryan in Texas</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/violence-breaks-accident-krishnagiri-kills-four-injures-five/'>Violence breaks in after accident in Krishnagiri kills four, injures five</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/barbados-vs-st-kitts-nevis-score-bt-vs-snp-live-score-cpl-2017-live-score-sep-3/'>Barbados vs St Kitts and Nevis Score | BT vs SNP Live Score – CPL 2017 Live Score (Sep 3)</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/la-tuna-fire-update-1000-firefighters-battle-largest-ever-wildfire-los-angeles/'>La Tuna Fire Update : 1,000+ firefighters battle largest ever wildfire in Los Angeles</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/donald-trump-calls-north-korea-nuclear-test-hostile-dangerous-us/'>Donald Trump calls North Korea nuclear test as hostile and dangerous to US</a></li><li><a class='rsswidget' href='http://www.oyechronicle.com/deepika-padukone-completes-shooting-sanjay-leela-bhansalis-padmavati/'>Deepika Padukone completes shooting of Sanjay Leela Bhansali’s Padmavati</a></li></ul></aside><aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><h4 class="widget-title">Posts</h4>			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sushant Singh Rajput, Sara Ali Khan visit Kedarnath temple" srcset="http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/08/Kedarnath-temple-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/" title="Permalink to Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple" rel="bookmark" class="block">Sushant Singh Rajput and Sara Ali Khan visit Kedarnath temple</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/sushant-singh-rajput-and-sara-ali-khan-visit-kedarnath-temple/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/10/chandrababu-naidu-vizag-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Andhra Pradesh Chief Minister N Chandrababu Naidu Photo" srcset="http://www.newsfundas.com/wp-content/uploads/2014/10/chandrababu-naidu-vizag-1-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/10/chandrababu-naidu-vizag-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/andhra-cm-chandrababu-naidu-praises-pv-sindhu-for-winning-silver-at-world-badminton-championship/" title="Permalink to Andhra CM Chandrababu Naidu praises PV Sindhu for winning silver at World Badminton Championship" rel="bookmark" class="block">Andhra CM Chandrababu Naidu praises PV Sindhu for winning silver at World Badminton Championship</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/andhra-cm-chandrababu-naidu-praises-pv-sindhu-for-winning-silver-at-world-badminton-championship/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/07/world-atlas-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2014/07/world-atlas-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/07/world-atlas-300x297.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2014/07/world-atlas-50x50.jpg 50w, http://www.newsfundas.com/wp-content/uploads/2014/07/world-atlas.jpg 626w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/come-for-the-activities-stay-for-everything-else-three-rising-travel-destinations/" title="Permalink to Come For The Activities, Stay For Everything Else! Three Rising Travel Destinations" rel="bookmark" class="block">Come For The Activities, Stay For Everything Else! Three Rising Travel Destinations</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/come-for-the-activities-stay-for-everything-else-three-rising-travel-destinations/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/08/Deaflympics-contingents-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Deaflympics contingent unhappy" srcset="http://www.newsfundas.com/wp-content/uploads/2017/08/Deaflympics-contingents-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/08/Deaflympics-contingents-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/deaflympics-contingents-agitates-at-airport-for-not-receiving-well/" title="Permalink to Deaflympics contingents agitates at Airport for not receiving well" rel="bookmark" class="block">Deaflympics contingents agitates at Airport for not receiving well</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/deaflympics-contingents-agitates-at-airport-for-not-receiving-well/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/08/Pulwama-encounter-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pulwama encounter" srcset="http://www.newsfundas.com/wp-content/uploads/2017/08/Pulwama-encounter-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/08/Pulwama-encounter-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/police-confirms-let-jk-chief-abu-dujana-killed-in-pulwama-encounter/" title="Permalink to Police confirms LeT J&#038;K Chief Abu Dujana killed in Pulwama encounter" rel="bookmark" class="block">Police confirms LeT J&#038;K Chief Abu Dujana killed in Pulwama encounter</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/police-confirms-let-jk-chief-abu-dujana-killed-in-pulwama-encounter/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/08/Woman-stabbed-to-death-in-Delhi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Woman stabbed to death in Delhi" srcset="http://www.newsfundas.com/wp-content/uploads/2017/08/Woman-stabbed-to-death-in-Delhi-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/08/Woman-stabbed-to-death-in-Delhi-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/five-children-orphaned-after-their-mother-stabbed-to-death-near-thyagraj-stadium-in-delhi/" title="Permalink to Five Children orphaned after their mother stabbed to death near Thyagraj Stadium in Delhi" rel="bookmark" class="block">Five Children orphaned after their mother stabbed to death near Thyagraj Stadium in Delhi</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/five-children-orphaned-after-their-mother-stabbed-to-death-near-thyagraj-stadium-in-delhi/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2016/06/soccer-ball-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2016/06/soccer-ball-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2016/06/soccer-ball-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/what-can-everton-really-expect-in-201718/" title="Permalink to What Can Everton Really Expect in 2017/18?" rel="bookmark" class="block">What Can Everton Really Expect in 2017/18?</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/what-can-everton-really-expect-in-201718/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sonia Gandhi" srcset="http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" title="Permalink to Seemandhra snubs Sonia Gandhi in Guntur" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/bvswagath/" title="Posts by Swagath BV" rel="author">Swagath BV</a> - <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/#comments">2 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/health-tips-in-old-age/" title="Permalink to Tips for a Healthy Body, Healthy Mind for Elderly People" rel="bookmark">Tips for a Healthy Body, Healthy Mind for Elderly People</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/bhaskari-shankar/" title="Posts by Bhaskari Shankar" rel="author">Bhaskari Shankar</a> - <a href="http://www.newsfundas.com/health-tips-in-old-age/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pineapple health benefits" srcset="http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/" title="Permalink to Make your skin beautiful with Pineapple!" rel="bookmark">Make your skin beautiful with Pineapple!</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-300x300.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-50x50.jpg 50w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-800x800.jpg 800w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/natural-ways-to-get-rid-off-stretch-marks/" title="Permalink to How to get rid of Stretch Marks?" rel="bookmark">How to get rid of Stretch Marks?</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/natural-ways-to-get-rid-off-stretch-marks/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/what-are-the-tourist-attractions-in-karnataka/" title="Permalink to What are the Tourist Attractions in Karnataka?" rel="bookmark">What are the Tourist Attractions in Karnataka?</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/what-are-the-tourist-attractions-in-karnataka/#comments">1 Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/79f02942d860c6a084e60a2f3a09c866?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79f02942d860c6a084e60a2f3a09c866?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Varalakshmi</strong>: <a href="http://www.newsfundas.com/health-tips-in-old-age/" rel="bookmark">Tips for a Healthy Body, Healthy Mind for Elderly People</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/4e93918df36a0bdf5dce3b273b6dea3a?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e93918df36a0bdf5dce3b273b6dea3a?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Yum Yucky</strong>: <a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/" rel="bookmark">Make your skin beautiful with Pineapple!</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>hemen parekh</strong>: <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/469b9378cc9f35597f095c8a4d57ed3c?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/469b9378cc9f35597f095c8a4d57ed3c?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>MADIRAJU MADHUSUDHAN RAO</strong>: <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>hemen parekh</strong>: <a href="http://www.newsfundas.com/list-of-mlas-in-west-godavari-district-ap-2009-assembly-elections-results/" rel="bookmark">List of MLAs in West Godavari District : Andhra Pradesh &#8211; 2009 Assembly Elections Results</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></aside><aside id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.oyecricket.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.newsfundas.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyecricket.com/">OyeCricket.com</a></h4><ul><li><a class='rsswidget' href='http://www.oyecricket.com/cpl-2017-points-table-cpl-t20-match-results-cpl-t20-points-table/'>Hero CPL T20 2017 Points Table | CPL 2017 Results and CPL Points Table 2017</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/hero-cpl-2017-leading-wicket-takers-list-hero-cpl-t20-2017-statistics/'>CPL 2017 Highest Wicket Takers List | CPL 2017 Most Wickets | CPL 2017 Stats</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/hero-cpl-2017-leading-run-scorers-list-hero-cpl-t20-2017-statistics/'>CPL 2017 Highest Run Scorers List | CPL 2017 Most Runs | CPL 2017 Stats</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/hero-cpl-t20-2017-schedule-cpl-2017-teams-hero-cpl-2017-live-score/'>Caribbean Premier League 2017 |Hero CPL 2017 Schedule | CPL 2017 Scorecards</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/bt-vs-snp-live-scores-bt-vs-snp-highlights-hero-cpl-t20-2017-sep-3/'>Barbados Tridents v St Kitts and Nevis Patriots Scorecard | CPL T20 2017 Live Score</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/leic-vs-wi-practice-match-scorecard-leic-vs-wi-practice-match-highlights-the-wisden-trophy-2017-sep-02-03/'>Leicestershire vs WI Practice Match Live Score | Leic vs WI Scorecard WI Tour of Eng 2017, Sep 02-03</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/bijapur-bulls-vs-mysuru-warriors-live-score-bijb-vs-myw-kpl-2017-highlights-sep-4/'>Bijapur Bulls vs Mysuru Warriors Scorecard | KPL 2017 Live Score | Sep 4</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ban-vs-aus-2nd-test-scorecard-ban-vs-aus-2nd-test-highlights-sep-04-08/'>Ban vs Aus 2nd Test Live Score | Ban vs Aus Scorecard Aus Tour of Ban 2017, Sep 04-08</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/bangladesh-vs-australia-2017-schedule-australia-tour-of-bangladesh-2017/'>Australia Tour of Bangladesh 2017 Schedule | Ban vs Aus 2017 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/karnataka-premier-league-2017-kpl-2017-schedule-kpl-2017-live-scores/'>Karnataka Premier League 2017 – KPL 2017 Schedule | KPL 2017 Live Scores</a></li></ul></aside>    	    	</div><!-- #secondary -->
</aside></div> <!-- end inner-content -->
    </div> <!-- end content -->
        <div class="clr"></div>
			<footer id="main-footer">
				
				<div id="bottom-footer">
				    <div class="layout-wrap container">
                       <div id="footer-logo" class="five-col">
                         <p></p> 
                       </div>
					 <!-- Footer Menu -->  
     	            <ul id="footer-nav-links" class="footer-menu seven-col last"><li id="menu-item-9694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9694"><a href="http://www.newsfundas.com/about-newsfundas-com/">About NewsFundas.com</a></li>
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a href="http://www.newsfundas.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="http://www.newsfundas.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6539"><a href="http://www.newsfundas.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-9695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9695"><a href="http://www.newsfundas.com/contact-us/">Contact Us</a></li>
</ul>					<div id="footer-social-icons" class="seven-col last">
                                                                                                                                                                          				    </div>
					<div id="footer-copyright">
                      <p class="vsmall"><span class="alignleft">&copy; 2017 Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets. All Rights Reserved.</span>
                     
				
					</p>
                    </div>
                    </div>
                </div><!-- end #inner-footer -->
			</footer> <!-- end footer -->
        <div id="gototop">Scroll To Top</div>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=904833; 
var sc_invisible=1; 
var sc_security="6c7ecfab"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/904833/0/6c7ecfab/1/" alt="web
statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
	
        <!-- Powered by WPtouch Pro: 4.2.3 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newsfundas.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
    </body>
</html>