<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.newsfundas.com/xmlrpc.php"/><title>Google plans to launch censored version of search engine in China</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[260,420] -->
<meta name="keywords"  content="china,google,search engine" />

<link rel="canonical" href="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Feed" href="http://www.newsfundas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Comments Feed" href="http://www.newsfundas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &raquo; Google plans to launch censored version of search engine in China Comments Feed" href="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.newsfundas.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.newsfundas.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"08","day":"02","post_id":"17866","postname":"google-plans-to-launch-censored-version-of-search-engine-in-china","author":"newsfundas"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='668bc8af32aece48f94c498401573f48' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/' />
<meta name='shareaholic:keywords' content='china, google, search engine, technology, post' />
<meta name='shareaholic:article_published_time' content='2018-08-02T16:45:17+05:30' />
<meta name='shareaholic:article_modified_time' content='2018-08-02T16:45:17+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='newsfundas' />
<meta name='shareaholic:site_id' content='668bc8af32aece48f94c498401573f48' />
<meta name='shareaholic:wp_version' content='8.6.0' />
<meta name='shareaholic:image' content='http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-1024x683.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsfundas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.newsfundas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.newsfundas.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wiles-style-css'  href='http://www.newsfundas.com/wp-content/themes/wiles/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.newsfundas.com/wp-content/themes/wiles/fa/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wiles-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%7COpen+Sans%3A700italic%2C400%2C800%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/common-scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/doubletaptogo.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/flexslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/themes/wiles/js/global.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.newsfundas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsfundas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsfundas.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Video of Manish Malhotras Haute Couture 2018-19 Collection &#8211; Manushi Chhillar' href='http://www.newsfundas.com/video-of-manish-malhotras-haute-couture-2018-19-collection-manushi-chhillar/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.newsfundas.com/?p=17866' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsfundas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfundas.com%2Fgoogle-plans-to-launch-censored-version-of-search-engine-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsfundas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsfundas.com%2Fgoogle-plans-to-launch-censored-version-of-search-engine-in-china%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google plans to launch censored version of search engine in China" />
<meta property="og:url" content="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/" />
<meta property="og:description" content="Google is planning to launch the censored version of its search engine in China that will block some websites and search terms. As per the sources, Google is making a step ahead to return to China …" />
<meta property="article:published_time" content="2018-08-02T11:15:17+00:00" />
<meta property="article:modified_time" content="2018-08-02T11:15:17+00:00" />
<meta property="og:site_name" content="Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets" />
<meta property="og:image" content="http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-e1533208454931.jpeg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-e1533208454931.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	</head><body class="post-template-default single single-post postid-17866 single-format-standard">					<div class="top-nav">								<div class="section-inner">										<ul class="primary-menu">												<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.newsfundas.com/category/politics/">Politics</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://www.newsfundas.com/category/india/">India</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.newsfundas.com/category/world/">World</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.newsfundas.com/category/bollywood/">Bollywood</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.newsfundas.com/category/tollywood/">Tollywood</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.newsfundas.com/category/state-politics/">State Politics</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.newsfundas.com/category/science/">Science</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.newsfundas.com/category/sports/">Sports</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.newsfundas.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.newsfundas.com/category/tourism-and-travel/">Tourism And Travel</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="http://www.newsfundas.com/category/beauty/">Beauty</a></li>
<li id="menu-item-9919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9919"><a href="http://www.business-news-today.com">Business News Today</a></li>
																				</ul> <!-- /secondary-menu -->									<ul class="social-menu">																							</ul> <!-- /social-menu -->								<div class="clear"></div>								</div> <!-- /section-inner -->				<div class="clear"></div>			</div> <!-- /top-nav -->			<div class="clear"></div>				<div class="search-container">						<div class="section-inner">							<form method="get" class="search-form" id="search-form" action="http://www.newsfundas.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form>						</div> <!-- /section-inner -->					</div> <!-- /search-container -->				<div class="header-wrapper">					<div class="header">									<div class="section-inner">																	        <a class="logo" href='http://www.newsfundas.com/' title='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets &mdash; News Blog on India, World, Cinema, Sports and anything interesting' rel='home'>				        	<img src='http://www.newsfundas.com/wp-content/uploads/2015/05/newsfundas-new-logo-may-4-2015-370px.jpg' alt='Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets'>				        </a>																			<div class="nav-toggle">												<div class="bars">							<div class="bar"></div>							<div class="bar"></div>							<div class="bar"></div>						</div>											</div> <!-- /nav-toggle -->								</div> <!-- /section-inner -->							</div> <!-- /header -->												<ul class="mobile-menu">								<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.newsfundas.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://www.newsfundas.com/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://www.newsfundas.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.newsfundas.com/category/bollywood/">Bollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://www.newsfundas.com/category/tollywood/">Tollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605"><a href="http://www.newsfundas.com/category/state-politics/">State Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.newsfundas.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://www.newsfundas.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="http://www.newsfundas.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://www.newsfundas.com/category/tourism-and-travel/">Tourism And Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9700"><a href="http://www.newsfundas.com/category/beauty/">Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9919"><a href="http://www.business-news-today.com">Business News Today</a></li>
							</ul> <!-- /mobile-menu -->						</div> <!-- /header-wrapper -->		<!-- end -->			<div class="container mtop">		<div id="inner-content">	<section id="content" class="first clearfix" role="main">
		<div class="post-container">
			               	   			        <article id="post-17866" class="post-17866 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-china tag-google tag-search-engine" role="article">
  						<div class="singlebox">
						    <div itemscope itemtype="http://schema.org/WebPage" id="crumbs">You are here: <a itemprop="breadcrumb" href="http://www.newsfundas.com">Home</a> &raquo; <a itemprop="breadcrumb" href="http://www.newsfundas.com/category/technology/">Technology</a> &raquo; <span class="current">Google plans to launch censored version of search engine in China</span></div>                                <header class="article-header">
									<h1 class="post-title">Google plans to launch censored version of search engine in China</h1>
									<div id="post-meta">		
<p class="post-meta vsmall">
	<span class="post-meta-date">Updated on August 2, 2018</span>
	<span class="post-meta-author">By <a href="http://www.newsfundas.com/author/newsfundas/" title="">newsfundas </a></span>
		    <span class="post-meta-comments"><a href="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/#respond">Leave a comment</a></span>
    </p>
<div class="clear"></div>
</div>
								</header> <!-- end header -->
								<section class="entry-content clearfix">
									<div class='shareaholic-canvas' data-app-id='21058255' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Google plans to launch censored version of search engine in China' data-link='http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/' data-summary=''></div><!--Ad Injection:top-->
<div style='float:left;clear:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8414113943"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div><p>Google is planning to launch the censored version of its search engine in China that will block some websites and search terms.</p>
<p><img class="aligncenter wp-image-17867 size-full" src="http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-e1533208454931.jpeg" alt="" width="510" height="340" />As per the sources, Google is making a step ahead to return to China market after it abandoned eight years ago on issues related to censorship concerns.</p>
<div id="vt-video-player"></div>
<p><script type="text/javascript">window.__ventunoplayer = window.__ventunoplayer||[];window.__ventunoplayer.push({video_key: 'MTE2OTc4NXx8NTc4fHwxNTd8fDEsMiwx', holder_id: 'vt-video-player', player_type: 'vp', width:'100%', ratio:'16:9'});</script><script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script></p>
<div class='shareaholic-canvas' data-app-id='21058251' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Google plans to launch censored version of search engine in China' data-link='http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='21058259' data-app-id-name='post_below_content' data-app='recommendations' data-title='Google plans to launch censored version of search engine in China' data-link='http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/' data-summary=''></div>																		<div class="clr"></div>
								</section> <!-- end section -->
								<footer class="article-footer">
								    <p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.newsfundas.com/tag/china/" rel="tag">China</a> <a href="http://www.newsfundas.com/tag/google/" rel="tag">Google</a> <a href="http://www.newsfundas.com/tag/search-engine/" rel="tag">Search Engine</a></p>									
                                    								</footer> <!-- end footer -->
                               
                                <section>
	<div class="authorbox mb">
		<div class="authorleft">
			<div class="authorimg"><img alt='' src='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=136&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/222599fe29cf0884d526eddb5624b66a?s=272&#038;d=mm&#038;r=g 2x' class='avatar avatar-136 photo' height='136' width='136' /></div>
       		<div class="authorbio">
				<a class="author-title" href="http://www.newsfundas.com/author/newsfundas/" rel="author">
                       Bynewsfundas</a>
			
				
								<p class=""></p>
                <a class="author-site" href="" title="Visit my Website" target="_blank"></a>
            </div>
   		</div>
	</div>
</section>

			                                
	<section class="single-box related-articles">
        <h4 class="entry-title">
          You May Also Like  
        </h4>     	
            
			    
			<div class="related-article six-col">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.newsfundas.com/acer-launches-infinity-wars-edition-laptops-in-india/">
						  <img width="300" height="178" src="http://www.newsfundas.com/wp-content/uploads/2018/04/Acer-Infinity-Wars-edition-laptops-e1524143232244-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2018/04/Acer-Infinity-Wars-edition-laptops-e1524143232244-300x178.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2018/04/Acer-Infinity-Wars-edition-laptops-e1524143232244.jpg 523w" sizes="(max-width: 300px) 100vw, 300px" />                      </a>
              
                  </figure>
                          <h5><a href="http://www.newsfundas.com/acer-launches-infinity-wars-edition-laptops-in-india/">Acer launches Infinity Wars edition laptops in India</a></h5>
                      
                  
                  
              </div>
        
    		    
			<div class="related-article six-col">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.newsfundas.com/spacex-launches-nasas-planet-hunting-satellite-on-a-falcon-9-rocket-on-april-18/">
						  <img width="300" height="139" src="http://www.newsfundas.com/wp-content/uploads/2018/04/SpaceX-lauches-Falcon-9-rocket-e1524142390369-300x139.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2018/04/SpaceX-lauches-Falcon-9-rocket-e1524142390369-300x139.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2018/04/SpaceX-lauches-Falcon-9-rocket-e1524142390369.jpg 601w" sizes="(max-width: 300px) 100vw, 300px" />                      </a>
              
                  </figure>
                          <h5><a href="http://www.newsfundas.com/spacex-launches-nasas-planet-hunting-satellite-on-a-falcon-9-rocket-on-april-18/">SpaceX launches NASA&#8217;s planet hunting satellite on a Falcon 9 rocket on April 18</a></h5>
                      
                  
                  
              </div>
        
    					
            
         
         
         
	</section><!-- .single-box .related-posts -->
    
                   	
                                <div id="comments" class="comments-area">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/google-plans-to-launch-censored-version-of-search-engine-in-china/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.newsfundas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="014bbfff84" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->	
                        </div>
						
					</article> <!-- end article -->
					
                					</div>															
	</section> <!-- end #main -->  
<aside id="sidebar"> 
	<div id="secondary" class="widget-area" role="complementary">
									<aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6243462745"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.oyechronicle.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.newsfundas.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></aside><aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><h4 class="widget-title">Posts</h4>			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-150x150.jpeg 150w, http://www.newsfundas.com/wp-content/uploads/2018/08/qtq80-r1uBYq-144x144.jpeg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/" title="Permalink to Google plans to launch censored version of search engine in China" rel="bookmark" class="block">Google plans to launch censored version of search engine in China</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/google-plans-to-launch-censored-version-of-search-engine-in-china/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2018/08/Manushi-Chillar-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2018/08/Manushi-Chillar-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2018/08/Manushi-Chillar-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.newsfundas.com/video-of-manish-malhotras-haute-couture-2018-19-collection-manushi-chhillar/" title="Permalink to Video of Manish Malhotras Haute Couture 2018-19 Collection &#8211; Manushi Chhillar" rel="bookmark" class="block">Video of Manish Malhotras Haute Couture 2018-19 Collection &#8211; Manushi Chhillar</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/newsfundas/" title="Posts by newsfundas" rel="author">newsfundas</a> - <a href="http://www.newsfundas.com/video-of-manish-malhotras-haute-couture-2018-19-collection-manushi-chhillar/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.oyecricket.com/karaikudi-kaalai-vs-madurai-panthers-scorecard-tnpl-2018-live-score-aug-2/" title="Permalink to Karaikudi Kaalai vs Madurai Panthers Scorecard | TNPL 2018 Live Score | Aug 2" rel="bookmark" class="block">Karaikudi Kaalai vs Madurai Panthers Scorecard | TNPL 2018 Live Score | Aug 2</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> - <span>Comments Off<span class="screen-reader-text"> on Karaikudi Kaalai vs Madurai Panthers Scorecard | TNPL 2018 Live Score | Aug 2</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.oyecricket.com/kent-vs-essex-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Kent vs Essex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Kent vs Essex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> - <span>Comments Off<span class="screen-reader-text"> on Kent vs Essex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.oyecricket.com/nottinghamshire-vs-derbyshire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Nottinghamshire vs Derbyshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Nottinghamshire vs Derbyshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> - <span>Comments Off<span class="screen-reader-text"> on Nottinghamshire vs Derbyshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.oyecricket.com/leicestershire-vs-warwickshire-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Leicestershire vs Warwickshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Leicestershire vs Warwickshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> - <span>Comments Off<span class="screen-reader-text"> on Leicestershire vs Warwickshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</span></span></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2017/12/news-default-image-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.oyecricket.com/middlesex-vs-sussex-vitality-blast-scorecard-vitality-blast-2018-live-scores/" title="Permalink to Middlesex vs Sussex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores" rel="bookmark" class="block">Middlesex vs Sussex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/oyecricket/" title="Posts by oyecricket" rel="author">oyecricket</a> - <span>Comments Off<span class="screen-reader-text"> on Middlesex vs Sussex Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</span></span></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sonia Gandhi" srcset="http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/05/sonia-gandhi-2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" title="Permalink to Seemandhra snubs Sonia Gandhi in Guntur" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/bvswagath/" title="Posts by Swagath BV" rel="author">Swagath BV</a> - <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/#comments">2 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2015/03/elderly-people-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/health-tips-in-old-age/" title="Permalink to Tips for a Healthy Body, Healthy Mind for Elderly People" rel="bookmark">Tips for a Healthy Body, Healthy Mind for Elderly People</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/bhaskari-shankar/" title="Posts by Bhaskari Shankar" rel="author">Bhaskari Shankar</a> - <a href="http://www.newsfundas.com/health-tips-in-old-age/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pineapple health benefits" srcset="http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2015/02/Pineapple-beauty-tips-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/" title="Permalink to Make your skin beautiful with Pineapple!" rel="bookmark">Make your skin beautiful with Pineapple!</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-300x300.jpg 300w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-50x50.jpg 50w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks-800x800.jpg 800w, http://www.newsfundas.com/wp-content/uploads/2014/04/stretch-marks.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/natural-ways-to-get-rid-off-stretch-marks/" title="Permalink to How to get rid of Stretch Marks?" rel="bookmark">How to get rid of Stretch Marks?</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/natural-ways-to-get-rid-off-stretch-marks/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-150x150.jpg 150w, http://www.newsfundas.com/wp-content/uploads/2014/04/lalitha-mahal-palace-in-mysore-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.newsfundas.com/what-are-the-tourist-attractions-in-karnataka/" title="Permalink to What are the Tourist Attractions in Karnataka?" rel="bookmark">What are the Tourist Attractions in Karnataka?</a>
																			<span class="block">by <a href="http://www.newsfundas.com/author/pallavi-bandhakavi/" title="Posts by Pallavi Bandhakavi" rel="author">Pallavi Bandhakavi</a> - <a href="http://www.newsfundas.com/what-are-the-tourist-attractions-in-karnataka/#comments">1 Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/79f02942d860c6a084e60a2f3a09c866?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79f02942d860c6a084e60a2f3a09c866?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Varalakshmi</strong>: <a href="http://www.newsfundas.com/health-tips-in-old-age/" rel="bookmark">Tips for a Healthy Body, Healthy Mind for Elderly People</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/4e93918df36a0bdf5dce3b273b6dea3a?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e93918df36a0bdf5dce3b273b6dea3a?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Yum Yucky</strong>: <a href="http://www.newsfundas.com/pineapple-beauty-tips-honey-pimples/" rel="bookmark">Make your skin beautiful with Pineapple!</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>hemen parekh</strong>: <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/469b9378cc9f35597f095c8a4d57ed3c?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/469b9378cc9f35597f095c8a4d57ed3c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>MADIRAJU MADHUSUDHAN RAO</strong>: <a href="http://www.newsfundas.com/seemandhra-snubs-sonia-gandhi-in-guntur/" rel="bookmark">Seemandhra snubs Sonia Gandhi in Guntur</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0303f9036176675b5a2bbe2796afc9?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>hemen parekh</strong>: <a href="http://www.newsfundas.com/list-of-mlas-in-west-godavari-district-ap-2009-assembly-elections-results/" rel="bookmark">List of MLAs in West Godavari District : Andhra Pradesh &#8211; 2009 Assembly Elections Results</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></aside><aside id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.oyecricket.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.newsfundas.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyecricket.com/">OyeCricket.com</a></h4><ul><li><a class='rsswidget' href='http://www.oyecricket.com/eng-vs-ind-1st-test-live-score-eng-vs-ind-1st-test-scorecard-eng-vs-ind-2018/'>Eng vs Ind 1st Test Live Score | Eng vs Ind 1st Test Scorecard | Eng vs Ind 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/sl-vs-sa-2nd-odi-scorecard-south-africa-tour-of-sri-lanka-2018-sl-vs-sa-2018/'>SL vs SA 2nd ODI Scorecard | South Africa Tour of Sri Lanka 2018 | SL vs SA 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/sussex-vs-gloucestershire-vitality-blast-scorecard-vitality-blast-2018-live-scores/'>Sussex vs Gloucestershire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/somerset-vs-hampshire-vitality-blast-scorecard-vitality-blast-2018-live-scores/'>Somerset vs Hampshire Vitality Blast Scorecard | Vitality Blast 2018 Live Scores</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/tuti-patriots-vs-ruby-trichy-warriors-scorecard-tnpl-2018-live-score-aug-1/'>TUTI Patriots vs Ruby Trichy Warriors Scorecard | TNPL 2018 Live Score | Aug 1</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ire-a-vs-ban-a-1st-odi-scorecard-ire-a-vs-ban-a-1st-odi-highlights-ban-a-tour-of-ire-2018/'>Ire A vs Ban A 1st ODI Scorecard | Ire A vs Ban A 1st ODI Highlights | Ban A Tour of Ire 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/bangladesh-a-tour-of-ireland-2018-schedule-ireland-a-vs-bangladesh-a-2018-fixtures/'>Bangladesh A Tour of Ireland 2018 Schedule | Ireland A vs Bangladesh A 2018 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ned-vs-nep-1st-odi-scorecard-nepal-tour-of-netherlands-2018-ned-vs-nep-2018/'>Ned vs Nep 1st ODI Scorecard | Nepal Tour of Netherlands 2018 | Ned vs Nep 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/nepal-tour-of-netherlands-2018-schedule-netherlands-vs-nepal-2018-fixtures/'>Nepal Tour of Netherlands 2018 Schedule | Netherlands vs Nepal 2018 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/nep-vs-ned-live-score-marylebone-cricket-club-t20-tri-series-2018-scorecard-jul-29/'>Nep vs Ned Live Score | Marylebone Cricket Club T20 Tri Series 2018 Scorecard | Jul 29</a></li></ul></aside>    	    	</div><!-- #secondary -->
</aside></div> <!-- end inner-content -->
    </div> <!-- end content -->
        <div class="clr"></div>
			<footer id="main-footer">
				
				<div id="bottom-footer">
				    <div class="layout-wrap container">
                       <div id="footer-logo" class="five-col">
                         <p></p> 
                       </div>
					 <!-- Footer Menu -->  
     	            <ul id="footer-nav-links" class="footer-menu seven-col last"><li id="menu-item-9694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9694"><a href="http://www.newsfundas.com/about-newsfundas-com/">About NewsFundas.com</a></li>
<li id="menu-item-6536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6536"><a href="http://www.newsfundas.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="http://www.newsfundas.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6539"><a href="http://www.newsfundas.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-9695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9695"><a href="http://www.newsfundas.com/contact-us/">Contact Us</a></li>
</ul>					<div id="footer-social-icons" class="seven-col last">
                                                                                                                                                                          				    </div>
					<div id="footer-copyright">
                      <p class="vsmall"><span class="alignleft">&copy; 2018 Beauty Blog | Tollywood News | Health Fitness Blog | Bollywood | Latest Gadgets. All Rights Reserved.</span>
                     

<span class="alignright "> Wiles Theme. Powered by <a href="https://wordpress.org/themes/wiles/">WordPress</a>.</span>					
					</p>
                    </div>
                    </div>
                </div><!-- end #inner-footer -->
			</footer> <!-- end footer -->
        <div id="gototop">Scroll To Top</div>
	
        <!-- Powered by WPtouch Pro: 4.2.3 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newsfundas.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.newsfundas.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.newsfundas.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- Default Statcounter code for NewsFundas
http://www.newsfundas.com -->
<script type="text/javascript">
var sc_project=3209265; 
var sc_invisible=1; 
var sc_security="457ed6cf"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/3209265/0/457ed6cf/1/" alt="free
hit counter"></a></div></noscript>
<!-- End of Statcounter Code -->
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
    </body>
</html>